Brain Evolution System Forum - http://forum.brainev.com/

Author Topic: Google Chrome Issue  (Read 4672 times)

rchoates

  • Full Member
  • ***
  • Posts: 227
    • View Profile
Google Chrome Issue
« on: April 12, 2012, 06:14:03 am »
Hello Tiffany and Karl,

Just wondering if there was an issue with the site (forum). When I click on the tab to open the site, google opens a warning page stating that brainevforum.com contains content from exmotof.ru, a site known to distribute malware, and that the site may be compromised by a hacker, and visiting may infect computer with a virus.

Tiffany

  • Hero Member
  • *****
  • Posts: 668
    • View Profile
Re: Google Chrome Issue
« Reply #1 on: April 12, 2012, 11:21:16 am »
Interesting.  I can confirm this happens when I come here with Chrome as well.  I'm not sure what could cause that - maybe it has something to do with the forum software?

We'll have to do some poking around and see what we can come up with.  Thanks for letting us know!

-Tiffany

Pure Bliss

  • Sr. Member
  • ****
  • Posts: 489
    • View Profile
Re: Google Chrome Issue
« Reply #2 on: April 12, 2012, 02:10:25 pm »
Just to confirm, we use Firefox and experienced the same issue.
Hope it isn't some idiot creating chaos where none is needed.
Here is to a better world where evolution matters, Pure Bliss

rchoates

  • Full Member
  • ***
  • Posts: 227
    • View Profile
Re: Google Chrome Issue
« Reply #3 on: April 12, 2012, 03:22:31 pm »
Amen, Pure Bliss, and thanks Tiffany.

This just started to happen today.

NickR

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Re: Google Chrome Issue
« Reply #4 on: April 12, 2012, 07:17:42 pm »
I've checked with Chrome & Firefox. No problems at this end!

Regards

Nick

 8)

Tiffany

  • Hero Member
  • *****
  • Posts: 668
    • View Profile
Re: Google Chrome Issue
« Reply #5 on: April 13, 2012, 07:58:23 pm »
Looks like we got it all cleared up.  Thanks for reporting this!

-Tiffany

Karl

  • Administrator
  • Hero Member
  • *****
  • Posts: 654
    • View Profile
    • Personal homepage
Re: Google Chrome Issue
« Reply #6 on: April 14, 2012, 01:27:06 pm »
There was an issue with someone trying to exploit the site through an injection hack.

We patched this and sorted the problem for good. No data was compromised.

Pure Bliss

  • Sr. Member
  • ****
  • Posts: 489
    • View Profile
Re: Google Chrome Issue
« Reply #7 on: April 14, 2012, 03:47:45 pm »
Hi Karl,
I could not access the forum all day, but now it is fine again.
Thanks for fixing it, Pure Bliss

rchoates

  • Full Member
  • ***
  • Posts: 227
    • View Profile
Re: Google Chrome Issue
« Reply #8 on: April 14, 2012, 06:39:00 pm »
Seems like whoever is trying to hack the site is still at it, this time with some site called jykaxfy.ru. They're persistent, Karl!!

Whatever you fix, they try to get around. Not cool. >:(

rchoates

  • Full Member
  • ***
  • Posts: 227
    • View Profile
Re: Google Chrome Issue
« Reply #9 on: April 19, 2012, 03:55:34 pm »
There don't seem to be anymore problems with the site, so thank you guys so much for your attention and quick response to the problem. You guys are Awesome!!

Tiffany

  • Hero Member
  • *****
  • Posts: 668
    • View Profile
Re: Google Chrome Issue
« Reply #10 on: April 19, 2012, 09:25:24 pm »
Good to hear!  I'm glad we got it fixed.

-Tiffany

 





Follow us on Twitter